Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: YFZ450 No spark??

  1. #1
    Join Date
    Nov 2002
    Location
    OHIO
    Posts
    559

    YFZ450 No spark??

    i had put a new battery in my 450 because the other one had gone dead. so i put a new one in and now its not got any spark to the spark plug. so does any one know what i should check to solve this???
    2005 YFZ 450 ALL STOCK FOR NOW

  2. #2
    Join Date
    Sep 2004
    Location
    Evansville, Indiana
    Posts
    2,947
    check all connections and grounds and you could have a bad solenoid
    Quad Less

    A special thanks to BK PERFORMANCE for the powdercoating.

    2009 MMI Graduate/Kawasaki Certified Technician

    District 15
    Gone Hazardous Racing


    aim-gonehazardous221

    msn messenger- Chabowski22@insightbb.com

  3. #3
    Join Date
    Nov 2002
    Location
    OHIO
    Posts
    559
    if the selonid is bad then wouldnt it not roll over? and i also had tryed jumping it from another atv when the battery was junk and i dunno if that might have fryed something or not?
    2005 YFZ 450 ALL STOCK FOR NOW

  4. #4
    Join Date
    Nov 2005
    Location
    Callery, PA
    Posts
    502
    Originally posted by hardkoratvmxr
    check all connections and grounds and you could have a bad solenoid
    did u do what he said
    1999 440EX #137
    Pro Armor Killswitch
    IMS 440 Graphics
    High Velocity Porting
    Black Powdercoated Stock Rims Flipped on back
    AC bumper
    K&N Airfilter
    White Bros.E-Series Exhaust
    Full Skid Plates
    +2 Lonestar Swing Arm
    Pep Remote Rezzie Shocks
    Steering Dampener
    Fatty Bars
    No Airbox Lid

    Stock LT-Z 250
    No airbox lid


    "My Thumb Can Press The Magic Button"

    I Want A YFZ!!!!!!!


    $-Kevin-$

  5. #5
    Join Date
    Nov 2002
    Location
    OHIO
    Posts
    559
    ya but how do i know if the selonoid is bad??
    2005 YFZ 450 ALL STOCK FOR NOW

  6. #6
    Join Date
    Dec 2003
    Location
    Texas
    Posts
    1,661
    You did`nt happen to turn the idling up did you?
    Turning it up can/will sometimes let the T.P.S. not send out spark once when shut off.
    Hope that helped.
    LMS Racing....
    Metal fab & welding

    Thanks to JH-Racing

  7. #7
    Join Date
    Nov 2002
    Location
    OHIO
    Posts
    559
    no i didnt mess with the idle
    2005 YFZ 450 ALL STOCK FOR NOW

  8. #8
    Join Date
    Apr 2005
    Location
    KC, Missouri
    Posts
    5,226
    Check kill switch

    swap spark plug

    get a multimeter and check if the coil is getting power on the 12 volt side.

    If it is, then you have a bad spark plug, wire, or coil. If you don't work your way back.
    Brandon -O||||O-
    1998 Honda TRX300EX (330)

  9. #9
    Join Date
    Nov 2002
    Location
    OHIO
    Posts
    559
    ok i measured where the plug in goes into the spark plug cap and its reading 4.5v, but im trying to measure the ohm value of the coil which i think is part of the spark plug cap but i cant get a reading. i had put a new plug in it so i know the plug is good. so anything else im missing?? thanks!
    2005 YFZ 450 ALL STOCK FOR NOW

  10. #10
    Join Date
    Apr 2005
    Location
    KC, Missouri
    Posts
    5,226
    Originally posted by 300EX_HMF
    ok i measured where the plug in goes into the spark plug cap and its reading 4.5v, but im trying to measure the ohm value of the coil which i think is part of the spark plug cap but i cant get a reading. i had put a new plug in it so i know the plug is good. so anything else im missing?? thanks!
    The coil is the small cylindrical part mounted on the frame that the spark plug wire goes too. Spark plug wire comes out of the bottom, and should have wires coming out of the top. (about 3/4" dia x 1" long, not very big)

    You will ahve to disconnect the wires coming out of the top of the coil to get a good ohm reading.. especially if something is grounding it out like the kill switch. As long as it's not an open circuit it "should" be ok.

    #4 below is your coil.
    Brandon -O||||O-
    1998 Honda TRX300EX (330)

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •