PDA

View Full Version : Bogging Down Kasea 50/Alpha Sport LG50/Eton



larryhorne
08-17-2009, 08:36 AM
I have Alpha Sport LG50 same as Kasea Skyhawk 50 Quad.

Just replaced the carberator because it would only run at idle and slightly above, plus I broke the old one. Anything over say 1/4 throttle it would bog down.

New carberator and spark plug and same problem. Replace the gas with new same problem. It starts fine and will do a fast idle. Get on it and give it gas and it moves then boggs down.

What should I try next. Could it be electical? Coil or CDI?

Help please.

Thanks.

Lar

nordic quad
08-17-2009, 08:57 AM
Are you on stock set up,if so check that your new carb has the same jetting as stock,then check every thing in your ctv,rollers for flat spots,grooves in the front vario and then go on to your rear clutch and check springs etc.Also check to se that you dont have a kink in your fuel line.

THis tread may help.

http://www.exriders.com/vbb/showthread.php?s=&threadid=404233

08-17-2009, 09:01 AM
What that is, is a bad crank seal on your stator side. I almost gaurantee it. Already seen one of those about a week or two ago did the same thing fast idel and bog. Hope this helps you out.

larryhorne
08-17-2009, 09:07 AM
Yes she is STOCK. Very stock.

Let me clarify what I mean by Bogging. It's as though you cut power to it while running, not binding or trying to pull like a car with the emergency brake on. This is more of a cutting out. If you release the throttle she goes right back to a GREAT idle. It will rev up with the front brake set, like power braking but will not go over 1/4 throttle.

Thanks guys for the information, I have to go look up some acronyms now and look at parts diagrams.

Anything else you think of would be great.

Lar

larryhorne
08-17-2009, 09:14 AM
tgcheeseman,

Any chance of you showing me what seal you are speaking about?


http://www.kaseaparts.com/skyhawk-50-quad-c-23.html

08-20-2009, 02:33 PM
Well if it does that runs fine at idel I dont believe its a crank seal. Sounds like your main jet is clogged up. The pilot works it to 1/4 throttle and the main works from 1/4 to 3/4 throttle. Have you got a ground from frame to motor?

larryhorne
08-20-2009, 02:45 PM
What ticks me off is this bike has no time on it and was riden by a 8 year old girl a grand total of 10 time in the past 3 years.

The carburator is brand new from Kasea Parts. It did this with the old carb and the new carb so I can't see that both have main jet issues, but I sure its possible.

I completely disassembled the old carb twice and no change to the performance. I swear its got to be electrical. I'm going to find some way to attach a probe to the spark plug wire and see if the fire dies as the throttle is increased.

I'll look for the ground this weekend but like I said, this bike is prime and not abused at all. Put it up last year and ran fine. Took it out this year and crap. Think it may hit the craigs list soon.

Thanks

Lar