PDA

View Full Version : yes another rear brake question



derekhonda
04-17-2002, 04:48 PM
I just bought new rear brakes for my 400ex, I pushed back in the piston and it still have about a 1/4 inch gap and it just stopped, i couldnt get it to go any further, so brilliant me i step on the brake pedal a few times to get the piston to come back out so i spray some w-d40 on it cause it looked real dirty, and i thought this would make it slide back in better. Well, now it wont go back in at all. Do i need to bleed them, or what, help me out here. Thanks

SUPERFLY 400
04-17-2002, 08:21 PM
Your problem is that your Parking Brake is preventing you from pushing your piston in all the way. Loosen your jam nut and back your parking brake adjusting screw out. Then push your piston in. Put your brakes on and install your caliper. Re adjust your adjusting bolt to a slight drag is felt while rotating your tires and back it off 1/8 of a turn and tighten your jamnut.

Whos the man....come on say it!:D

SUPERFLY 400
04-17-2002, 08:28 PM
Opps, I forgot that you pumped your brakes while your pads where off. Make sure that you didn't push your piston all the way out of its housing. if you did, you should be leaking brake fluid out of your caliber. If your piston is still intact to your caliber and not leaking. Then take off your cap at your resivoir and using the old pad to press against the piston push the piston in VERY slowly. I used a C-clamp to compress my piston. But you dont have to.

derekhonda
04-17-2002, 08:56 PM
damn your good, im gonna go try it out, ill let you know. Oh and it wasnt leaking anything. Oh also, I just did the brakes on my other 400ex and that piston pushed right back in, why wouldnt this one?

derekhonda
04-17-2002, 09:08 PM
didnt budge a bit, i backed that bolt up all the way and it even fell out, hope i didnt ruin anything even though i probably did. something leaked out when that bolt came out, im guessing that was brake fluid. Now do i have air in my lines and need to bleed them?

04-18-2002, 10:24 AM
Yes you'll need to bleed them..

derekhonda
04-18-2002, 05:29 PM
could you expand a little further, do i need a special tool or what, ive never done that. So i need to bleed the lines, then that piston will push back in or what? Thanks

SUPERFLY 400
04-18-2002, 08:47 PM
did you take off your brake bleeder instead of backing off your parking brake adjusting bolt. Because I cannt figure out why your leaking brake fluid from loosening the parking brake adjusting bolt:huh . You will have to bleed your rear brake, but that air in the system will not effect your piston from being moved back manually.

derekhonda
04-18-2002, 10:33 PM
alright, i finally got the pads on tonight, anyway, the bolt on the far left side of the caliper is the one that im talking about (its on the left if you are standing behind the quad) anyway i loosened that up too much and it fell off and brake fluid came out. So i put my thing back together and tighten everything back up, put some more brake fluid in it and now i have no pressure at all. Im sure it just needs bleeding. But i still dont know how. I loosened up that little (almost looks like a tire valve stem) and put some fluid in the resevoir and kicked it about a hundred times, tightened the valve back down and i still had no pressure. Also, when i got done riding for about 5 minutes they were incredibly hot. Any ideas how to rid the heat and regain pressure? Thanks

Texan32
04-19-2002, 11:58 AM
if your brakes are really hot and you still can't seem to get any preasure to build, you ma have a frozen piston. The piston may have froze with the pad pushed up against the rotor. Just like on cars, you ride the brakes, they get really hot. Try taking the caliper off and stepping on the brake. If it doen't move....then you've really got a problem.

When you first couldn't get the piston to go back in, what did you do to finally get it to compress? You may have damaged the inside of the caliper when you forced the piston back in.